Internet explorer geht nicht richtig

Dieses Thema im Forum "Software Allgemein" wurde erstellt von friedchicken, 18. Okt. 2003.

  1. friedchicken

    friedchicken Neues Mitglied

    mein internetexplorer geht nur voll langsam in xp und das ist voll nervig weil der sucht die seiten voll lange und dann lädt er sie erst.
    ich habe auf den verdacht hin das ich was wichtiges verstellt habe den ie auf die standart stufe gesetzt und es geht trotzdem nicht.
    kann mir wer helfen das ist richtig wichtig.

    danke schon mal im vorraus!!!!!

    +

    Ach ja habe vergessen zu sagen das ich schon versucht habe mir von microsoft.com den ie nochmal zu downloaden und dann neu zu installieren aber der sagt dann kann nicht installieren weil schon eine neuere version vorhanden ist.
    :cry:

    +

    oh nochwas ganz wichtiges ich kann mit jedem andere browser ins internet

    :D so jetzt sollte ich aber alle infos rausgelassen haben und jetzt kommen die schlauen köpfe ran und helft mir!

    3fachpost zu einem zusammengefuegt by delforcer
    del/FTF
     
  2. hyrican

    hyrican Neues Mitglied

    Dann nimm doch jeden anderen Browser :brille:
    Hast du ein Filesharingprogramm nebenher laufen?
    Lädt nur der IE die Seiten langsam oder auch andere Browser?
    An deiner Internetverbindung liegt es nicht?

    hyrican
     
  3. InspectorGadget

    InspectorGadget Neues Mitglied

    Nimm wirklich einen andern Browser, Opera ist noch einiges schneller, als IE im "Normalzustand".

    Das Laden kann länger dauern, wenn du anderweitig das I-Net nutzt, z.B. per Filesharing, Dateiversand per ICQ, E-Mail, E-Mail Abruf,....
     
  4. friedchicken

    friedchicken Neues Mitglied

    nein habe auf dempc nichmal nen filesharing prog das liegt nicht an der leitung.
    ja ich weiss das der oipera besser und schneller ist und keine bugs beim anzeigen von websites hat.
    ich benutze ihn ja eigentlich auch nur aber ich will mit dem ie internetraido hören und der opera macht das nicht obwohl ich den neusten mediaplayer von windows habe.
    aber der ie hat irgent ne andere panne die ich nicht finde ich habe echt alles ausprobiert und so aber nicht klappt langsam ist es echt nervig weil mein bruder will den benutzen weil er an den gewöhnt ist.
    ich habe zwar bei dem opera den skin auf den windows skin eingestellt aber das will er trotzdem nicht mhhpf :aggro: :cry: :cry: :cry:

    es muss am ie liegen aber der browser ist eh schrott..........
     
  5. hyrican

    hyrican Neues Mitglied

  6. friedchicken

    friedchicken Neues Mitglied

    bin bei solchen downloads immer so nen bissl vorsichtig wegen dialer gefgahr und so kennst du nicht ne seite die irgentwie seriöser ist wo man sicher ist das da kein virus ist?
     
  7. hyrican

    hyrican Neues Mitglied

    Teste es grad selber.Virus ist schonmal nicht drin.Allerdings bekam ich ne Meldung das Systemdateien ersetzt wurden,bin am rausfinden was da los ist.Meld mich wieder.

    hyrican
     
  8. hyrican

    hyrican Neues Mitglied

    Ok,hab das komplette Programm durchgezogen - AVK und Spybot Rechner scannen lassen,mit jv16PowerTools nachgeschaut,lokalen und Remoteportscan durchgezogen,selbst Windowsupdate hab ich besucht.Komme zum Ergebnis das das Plugin sauber ist.Schätze das Plugin hat Dateien vom MediaPlayer ersetzt.Hast du mal eben nen Link mit nem Stream zur Hand?

    edit/ habs getestet,es funktioniert
    nochmal edit/ versuchs mal mit nem größeren Cache für den IE (Extras/Internetoptionen/Karte Allgemein ,Einstellungen)

    hyrican
     
  9. friedchicken

    friedchicken Neues Mitglied

    was meinst du mit größeren cache?????
    was ist das.


    danke del ftf für die zusammenfassung
     
  10. hyrican

    hyrican Neues Mitglied

    Im Cache werden die Webseiten zwischengespeichert was bedeutet wenn du auf einer Seite warst und später diese Seite wieder aufrufst holt der Browser die Seite nicht aus dem Web sondern aus dem Cache.Die Seite wird schneller geladen.

    hyrican
     
  11. friedchicken

    friedchicken Neues Mitglied

    ich habe bei opera eingestellt das er nach schließen der browsers den cache löscht weil mich das genervt hat das der dumme ordner so groß war wo die dateien drin waren!!!!
    und das will ich ja bei dem ie dann auch nicht das der cache weider so voll ist.
    aber danke für den vorschlag
     
  12. shadowrunner

    shadowrunner Neues Mitglied

    Also ich gebe dir einen Tipp: Schmiss den IE und den Mediaplayer raus, besorg dir Mozilla ( www.mozilla.org ) und Winamp (www.winamp.com ) damit kannst du ihne Probleme Radio hören. Einfach in Mozilla auf einen Link klicken dann öffnet sich autmatisch Winamp und fertig.
     
  13. hyrican

    hyrican Neues Mitglied

    Bring ihm bei was Sicherheit bedeutet und folge den Tips von Shadowrunner.Es hilft nichts wenn DU vorsichtig bist und dein Bruder dir durch Leichtsinn und Bequemlichkeit gefährliches Zeug auf die Platte schaufelt.

    hyrican



     
Ähnliche Themen
Forum Titel Datum
Software Allgemein Internet Explorer 7 öffnet ständig neue fenster 22. Dez. 2011
Software Allgemein [GELÖST] HILFE ! Mein Internet Explorer spinnt! 4. Aug. 2010
Software Allgemein [GELÖST] Internet Explorer 8 startet langsam seit Upgrade auf Windows 7 3. Nov. 2009
Software Allgemein Probleme mit Vista-Internet Explorer 13. März 2008
Software Allgemein Internet explorer 8 22. Feb. 2008
Software Allgemein Internetexplorer 7. Jan. 2008
Software Allgemein internet explorer 6.0 problem 22. Dez. 2007
Software Allgemein Fehlermeldung "Internet Explorer 7 konnte nicht installiert werden" 8. Nov. 2007
Software Allgemein Favoriten / Internet Explorer 2. Nov. 2007
Software Allgemein Internet Explorer stürzt ab beim Aufruf der Hilfe 24. Okt. 2007

Diese Seite empfehlen