Sie sind hier:
 

[GELÖST] Onboard Soundkarte wird nach Formatierung nicht erkannt

Dieses Thema im Forum "Audio-Software" wurde erstellt von padd1, 16. Juni 2011.

  1. padd1

    padd1 Netz-Starter

    Betriebssystem: Windows XP
    Motherboard: Crosshair II Forumula
    Soundkarte: Onboard (kenne Bezeichnung nicht)

    ----------------------------------------------------------------------

    Guten Abend zusammen,

    vor 3 Tagen habe ich meinen Rechner formatiert, seitdem wird meine Soundkarte nicht mehr erkannt.

    Ich habe vor einem Jahr schon einmal formatiert und damals genau wie dieses mal den Treiber namens Realtek AC 97 installiert.

    Nur funktioniert jetzt im Gegensatz zu damals mein Sound nicht mehr :(

    Hab natürlich auch schon gegoogelt und folgende Treiber erfolglos ausprobiert:

    -RealtekChipset_ChipsatzR2.61
    -4.62_nforce_audio_winxp2k_international_whql
    -realtek_software_&_audio_driver_for_ac97_ap_a398

    • In BIOS ist Onboard Sound aktiviert
    • Windows Audio dienst läuft auch

    Gerätemanagers zeigt folgendes an:

    [​IMG]

    Eigenschaften meldet auch "kein Audiogerät"

    [​IMG]


    Wäre sehr dankbar wenn mir jemand weiterhilft!
     
  2. \/\/arlord

    \/\/arlord Netz-Starter

    AW: Onboard Soundkarte wird nach Formatierung nicht erkannt

    Hi.

    Ich hab jetzt ja keine Ahnung ob du an der naheliegendsten Stelle für Treiber schon gesucht hast... auf der Homepage des Herstellers. In deinem Fall Asus, hier mal der Link zur Produktseite: klick mich
    Und der zum (Treiber-)Downloadbereich dazu: klick mich auch

    Dort gibst du einfach dein gewünschtes Betriebssystem an, im Moment wohl Windows XP (WinXP) und bekommst alle vorhandenen Treiber, Tools, etc. zum download angeboten.
    Unter anderem auch den Treiber für die Soundkarte (zu finden unter "Audio" ;) )
    Sollten die Treiber dort wieder Erwarten nicht funktionieren würde ich einfach mal dem Asus-Support ne Mail schreiben.

    Hoffentlich hat's geholfen.

    Grüße
    \/\/arlord
     
  3. padd1

    padd1 Netz-Starter

    AW: Onboard Soundkarte wird nach Formatierung nicht erkannt

    Danke funktioniert wieder alles :)
     
  4. \/\/arlord

    \/\/arlord Netz-Starter

    AW: Onboard Soundkarte wird nach Formatierung nicht erkannt

    Gern geschehen. Dafür sind Foren doch da, damit einem bei Fragen/ Problemen geholfen wird.



     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
[GELÖST] Bedeutung des Dateiformats ._*.mp3 ?? Audio-Software 31. Dez. 2013
[GELÖST] CD-ex 1.51 speichert die Einstellungen nicht Audio-Software 23. Dez. 2012
[GELÖST] probleme beim brennen von musik cds Audio-Software 15. Okt. 2012
[GELÖST] Funktionstasten bei Winamp? Audio-Software 11. Juni 2012
[GELÖST] Mein Ton rauscht, bitte um Hilfe... Audio-Software 8. Juni 2011
[GELÖST] winamp stumm! Audio-Software 10. Mai 2011
[GELÖST] hilfe Bitte Audio-Software 18. Nov. 2009
[GELÖST] nach Update von Songbird keine Cover mehr Audio-Software 28. März 2009
[GELÖST] MP3 to M4B konvertiren Audio-Software 25. Feb. 2009
[GELÖST] Telefonasnage Audio-Software 24. Feb. 2009

Diese Seite empfehlen