Sie sind hier:
 

bräuchte Vista-Hilfe...

Dieses Thema im Forum "Windows" wurde erstellt von Bliblablub, 3. Dez. 2012.

  1. Bliblablub

    Bliblablub New Member

    Hallo erstmal, ich fang gleich mal an.
    Mein aktuelles PC-Problem:
    Bin gerade am PC meiner Tochter da meiner nicht mehr funktioniert. Das heißt ich kann nur noch im abgesicherten Modus rein und da tut sich ja gar nix. Ich kann auch nix Wiederherstellen oder deinstallieren. Er macht einfach nix mehr. Ich hab das Betriebssystem Vista drauf (Service Pack 2) also zumindest das was eben noch übrig ist. Lies meinen Laptop schon von einem Bekannten anschaun und hab auch im Freundeskreis nachgefragt. Anscheinend muss ich ihn platt machen ..heißt es und dann brauch ich diese CD von Vista. Wo komm ich bitte an diese CD an? Hab jetzt hier auch was zum runterladen gefunden, bin mir aber nicht sicher ob ich das einfach so auf den PC meiner Tochter downloaden kann. Dann wahrscheinlich auf CD brennen und dann auf meinen PC spielen???

    Würd mich echt freuen auf Informationen von euch.:icon_richtig:
    Danke
    LG
     
  2. mahnmanie

    mahnmanie Well-Known Member

    AW: bräuchte Vista-Hilfe...

    Das hört sich für mich in erster Linie nach Virenbefall an und ggf. nach einhergehende beschädigung von Systemdateien. Sind auf dem Gerät noch Wichtige Daten? Oder ist es egal wenn man alles löscht?

    Empfehlen würde ich zunächst einmal einen Offline-Scan mit der Kaspersky Rescue-Disk 10:
    Kaspersky Notfall-CD 10 herunterladen

    Legal kannst du keine Vista Installationsdatenträger mehr aus dem Internet laden ohne sie zu kaufen. vielleicht hat noch jemand aus dem Bekanntenkreis eine passende Installations-DVD parat.

    Du sagst, du kannst nichts Wiederherstellen. Wie hast du das versucht? Über Windows oder über die Reparaturoptionen (da wo du in den Abgesicherten Modus kommst nochmals mehrmals F8 drücken)?
     
    2 Person(en) gefällt das.
  3. Immorb

    Immorb DeZwijger

    AW: bräuchte Vista-Hilfe...

    Um welchen Laptop handelt es sich?
    Normal haben die neueren Modelle die Recovery-Daten auf eine geschützten Partion der Festplatte.


    m.f.G.
     
    1 Person gefällt das.
  4. Bliblablub

    Bliblablub New Member

    AW: bräuchte Vista-Hilfe...

    Hallo es ist ein Acer, Aspire 7738 Series ..wo finde ich denn diese geschützte Partion der Festplatte??? :eek:

    LG
     
    Zuletzt von einem Moderator bearbeitet: 7. Dez. 2012
  5. Bliblablub

    Bliblablub New Member

    AW: bräuchte Vista-Hilfe...

    Empfehlen würde ich zunächst einmal einen Offline-Scan mit der Kaspersky Rescue-Disk 10:
    Kaspersky Notfall-CD 10 herunterladen

    Ich wieder, :D

    so also ich habe diese Rescue-Disk runtergeladen, habs in meinen laptop rein und es tat sich mal wieder nichts. Es kam kein Icon oder sonstiges. ich konnte auch nicht manuell starten. :confused: Das ganze hab ich natürlich nicht nur einmal gemacht.. :boxerli: habs mit CD und DVD probiert... die dritte Version hab ich dann nochmal versucht und habe dann aufgegeben.

    Was tun?????:dash: :dash: :dash:
     
  6. mahnmanie

    mahnmanie Well-Known Member

    AW: bräuchte Vista-Hilfe...

    du musst schon das CD/DVD-Laufwerk als Start-Gerät auswählen:
    - per "F"-Taste die Gerätespezifisch ist, z.B. "F9"
    - per Einstellung der Bootreihenfolge im BIOS auf CD/DVD, dann HDD etc.
     
  7. Immorb

    Immorb DeZwijger

    AW: bräuchte Vista-Hilfe...

    Drücke die Tasten ALT+F10 und folge den Anweisungen.

    Ps.
    Bei der ersten Installation wird man bei einem Acer-PC/LapTop gefragt um eine Recoverey-DVD zu erstellen.
    Warum macht ihr das nicht?
    m.f.G.
     
  8. Bliblablub

    Bliblablub New Member

    AW: bräuchte Vista-Hilfe...

    Hallo,

    ok danke das wusste ich nicht und trotz drücken aller F Tasten geht gar nix und bezüglich Bootreihenfolge ..BIOS usw... keinen Plan. Is wohl auch zu schwierig für mich da ich nicht auf eurem Level bin. :-/

    Trotzdem vielen Dank...ich gebe jetzt mein Laptop in fremde Hände :-(

    ---------- Doppelpost zusammengeführt ----------

    da macht er leider auch nix... :-/ gar nix..

    Wegen Ps: jetzt passiert mir das nicht mehr..Danke !

    Danke auch für deine Hilfe... ich geb ihn weg...meinen Lapi...:-(
     
  9. Immorb

    Immorb DeZwijger

    AW: bräuchte Vista-Hilfe...

    Das kann verschiedene Ursachen haben.
    1) PQSERVICE ist defekt oder wurde gelöscht.
    Dann geht nichts mehr.
    2.)Viren-,Trojanerbefall der MBR oder sie wurde verändert.
    Die kann man reparieren.

    Im abgesicherten Modus starten:
    "Eingabeaufforderung" wählen
    im DOS-Fenster folgende Befehle nacheinander eingeben:
    bootrec /fixmbr
    bootrec /fixboot
    bootrec /rebuildbcd

    m.f.G.
     
  10. Bliblablub

    Bliblablub New Member

    AW: bräuchte Vista-Hilfe...

    Hallo du,

    hab es versucht wie du beschrieben hast...also oben stand bei dem Eingabefeld, Administrator: cmd.exe

    im Feld stand
    C:\Windows\system32>

    dahinter hab ich dann deine bootrec /fixmbr eingegeben..Enter dann stand Der Befehl bootrec ist entweder falsch geschrieben oder konnte nicht gefunden werden... so auch bei den anderen beiden..Eingaben :-(
     

Diese Seite empfehlen