gespeicherte Passwörter wieder entfernen!

Alt 20.02.2007, 11:45   # 1
elriwa
 
Registriert seit: 08.12.2006
Beiträge: 13
Hallo, ich habe bei unserem emailanbieter (GMX) die Passwörter gespeichert - Kann mir jemand sagen, wie ich diese wieder entfernen kann? (Ich weiß, dass man das nicht machen soll Ich hab schon versucht mit rechter Maustate - sie sind dann zwar für den Augenblick gelöscht, beim nächsten Anmelden aber wieder sichtbar!
Danke schonmal für die Antworten.
  Mit Zitat antworten
Alt 20.02.2007, 11:45 # --
netzwelt.de
 
Benutzerbild von netzwelt.de
 
 
 
   
Alt 20.02.2007, 12:20   # 2
Arthur Spooner
netzweltler
 
Benutzerbild von Arthur Spooner
 
Registriert seit: 10.05.2006
Beiträge: 4.210
Hallo elriwa,

Beim Firefox klickst Du dazu auf "Extras" und dann auf "Private Daten löschen". Dann kannst Du einen Hacken bei "Gespeicherte Passwörter" setzen und auf "Private Daten jetzt löschen" klicken.

Beim InternetExplorer klickst Du auf "Extras" und dann auf "Internetoptionen". Dann müsstest Du ca. in der Mitte zwei Buttons sehen auf denen steht "Cookies löschen" und "Dateien löschen". Beide anklicken und beim nächsten Fenster mit OK bestätigen.

Gruß Spooner
  Mit Zitat antworten
Alt 20.02.2007, 12:30   # 3
Druide
Netzweltpionier
 
Benutzerbild von Druide
 
Registriert seit: 07.12.2002
Ort: Em Alde Nüss
Beiträge: 2.865
Zitat:
Zitat von elriwa Beitrag anzeigen
Hallo, ich habe bei unserem emailanbieter (GMX) die Passwörter gespeichert - Kann mir jemand sagen, wie ich diese wieder entfernen kann? (Ich weiß, dass man das nicht machen soll Ich hab schon versucht mit rechter Maustate - sie sind dann zwar für den Augenblick gelöscht, beim nächsten Anmelden aber wieder sichtbar!
Danke schonmal für die Antworten.
Wie rufst du denn die Mails ab ?
Direkt über die Website "GMX.de" ? Dann siehe Beitrag von Arthur Spooner über mir.
Oder mit einem Emailprogramm, zB Outlook Express, Thunderbird o.ä. ? Dann schreib mal welches du niutzt.
__________________
[Um das Bild zu sehen, klicken: http://www7.pic-upload.de/18.03.12/8wndhxtvgpen.gif]
  Mit Zitat antworten
Alt 20.02.2007, 16:09   # 4
elriwa
Threadstarter
 
Registriert seit: 08.12.2006
Beiträge: 13
ich gehe über die Website von GMX rein. Ich versuchs jetzt mal, wie oben beschrieben. Wenn es nicht funktionieren sollte, melde ich mich nochmal.
Danke schonmal für eure Antworten!
Lg Elriwa
  Mit Zitat antworten
Alt 20.02.2007, 16:23   # 5
Druide
Netzweltpionier
 
Benutzerbild von Druide
 
Registriert seit: 07.12.2002
Ort: Em Alde Nüss
Beiträge: 2.865
Zitat:
Zitat von Arthur Spooner Beitrag anzeigen
[...]
Beim InternetExplorer klickst Du auf "Extras" und dann auf "Internetoptionen". Dann müsstest Du ca. in der Mitte zwei Buttons sehen auf denen steht "Cookies löschen" und "Dateien löschen". Beide anklicken und beim nächsten Fenster mit OK bestätigen.

Gruß Spooner
Damit setzt du nur die Temporary Internetfiles zurück.

Um zu verhindern, dass der IE Passwörter speichert, geht man unter Extras in die Internetoptionen und entfernt die Häkchen, wie auf der Grafik zu sehen. Danach werden keine Passworte mehr gespeichert.

:
Angehängte Grafiken
Dateityp: jpg IE-PW-023.jpg (64,0 KB, 10x aufgerufen)
__________________
[Um das Bild zu sehen, klicken: http://www7.pic-upload.de/18.03.12/8wndhxtvgpen.gif]
  Mit Zitat antworten
Alt 20.02.2007, 16:27   # 6
Arthur Spooner
netzweltler
 
Benutzerbild von Arthur Spooner
 
Registriert seit: 10.05.2006
Beiträge: 4.210
Hi Druide,

stimmt, hast Recht. Naja ist schon etwas länger her seit ich zum letzten Mal den IE benutzt habe.

Gruß Spooner
  Mit Zitat antworten
Alt 20.02.2007, 16:53   # 7
Druide
Netzweltpionier
 
Benutzerbild von Druide
 
Registriert seit: 07.12.2002
Ort: Em Alde Nüss
Beiträge: 2.865
Zitat:
Zitat von Arthur Spooner Beitrag anzeigen
Hi Druide,

stimmt, hast Recht. Naja ist schon etwas länger her seit ich zum letzten Mal den IE benutzt habe.

Gruß Spooner
Jo, musste auch erst mal wieder nachschauen. Der Feuerfuchs ist auf jeden Fall als 1. Wahl zu betrachten.
  Mit Zitat antworten
Alt 20.02.2007, 21:12   # 8
elriwa
Threadstarter
 
Registriert seit: 08.12.2006
Beiträge: 13
Hallo, also das hat leider nicht geklappt bei meinem IE (ich benutze nicht Firefox!)
Wenn ich auf IE sehe ich zwar noch im mittleren Block bei temp. Dateien die Möglichkeit auf Einstellungen zu gehen. Aber wenn ich da drauf gehe, kommt bei mir eine ganze andere Seite und nicht die Möglichkeit, Häkchen zu setzen, hä?? Warum nicht. Ich hatte gerade einen Screenshot gemacht und wollte ihn hier reinstellen, damit ihr seht, wie diese Seite aussieht. Aber wegen der Größe hab ich das nicht hingekriegt. Vllt wisst ihr, wie ich den Screenshot hier reinstellen kann, dann wirds vllt verständlicher?? Danke
  Mit Zitat antworten
Alt 20.02.2007, 21:51   # 9
Druide
Netzweltpionier
 
Benutzerbild von Druide
 
Registriert seit: 07.12.2002
Ort: Em Alde Nüss
Beiträge: 2.865
Schick mir den Screen mal rüber, ich stell ihn dann für dich ein. Mail-Addy hast du in der PN.

Ansonsten solltest du unbedingt den Firefox als Internet-Browser nehmen. Unabhängig von der Sicherheit hat er auch einen integrierten Passwortmanager, wo du ganz individuell Passwörter freigeben oder sperren kannst.
__________________
[Um das Bild zu sehen, klicken: http://www7.pic-upload.de/18.03.12/8wndhxtvgpen.gif]
  Mit Zitat antworten
Alt 21.02.2007, 08:48   # 10
Arthur Spooner
netzweltler
 
Benutzerbild von Arthur Spooner
 
Registriert seit: 10.05.2006
Beiträge: 4.210
Hallo elriwa,

habe denn IE im Moment leider nicht zur Hand sonst würd ich Dir die Schritte ganz genau erklären mit Screenshots. Aber ich gebe Dir einen Link wo Du den Firefox laden kannst (Nimm die 2.0 Version).

Neben der Sicherheit bietet er noch die Möglichkeit viele coole Erweiterungen zu installieren.

Gruß Spooner
  Mit Zitat antworten
Alt 21.02.2007, 20:40   # 11
elriwa
Threadstarter
 
Registriert seit: 08.12.2006
Beiträge: 13
danke für deine Infos, den sreenshot habe ich dir grade zugeschickt. War heute den ganzen Tag nicht zu Hause, deshalb bin ich jetzt erst dazu gekommen.
Firefox haben wir auch aufm PC. Aber als Standarbrowser haben wir den nicht, sondern Microsoft IE. Mit dem Firefox komm ich iwie nicht klar, deshalb nutzen wir den nicht. Kann sein, dass das falsch ist, aber wir sind halt nur "normale User".
  Mit Zitat antworten
Alt 21.02.2007, 21:40   # 12
Druide
Netzweltpionier
 
Benutzerbild von Druide
 
Registriert seit: 07.12.2002
Ort: Em Alde Nüss
Beiträge: 2.865
Zitat:
Zitat von elriwa Beitrag anzeigen
Hallo, also das hat leider nicht geklappt bei meinem IE (ich benutze nicht Firefox!)
Wenn ich auf IE sehe ich zwar noch im mittleren Block bei temp. Dateien die Möglichkeit auf Einstellungen zu gehen. Aber wenn ich da drauf gehe, kommt bei mir eine ganze andere Seite und nicht die Möglichkeit, Häkchen zu setzen, hä?? Warum nicht. Ich hatte gerade einen Screenshot gemacht und wollte ihn hier reinstellen, damit ihr seht, wie diese Seite aussieht. Aber wegen der Größe hab ich das nicht hingekriegt. Vllt wisst ihr, wie ich den Screenshot hier reinstellen kann, dann wirds vllt verständlicher?? Danke
Hier ist der Screenshot / by Druide

500d1172090399 gespeicherte passwoerter entfernen sreenshot

Ja, das ist das Menu für die Temporary Internetfiles. Da sind wir aber verkehrt für unser Problem.

Stattdessen verweis ich nochmal auf meinen Beitrag gespeicherte Passwörter wieder entfernen! und die angehängte Grafik. In dem dort dargestellten Menu bitte alle Häkchen entfernen. Danach musst du dann immer wieder das Passwort eingeben.
__________________
[Um das Bild zu sehen, klicken: http://www7.pic-upload.de/18.03.12/8wndhxtvgpen.gif]
  Mit Zitat antworten
Alt 22.02.2007, 12:53   # 13
elriwa
Threadstarter
 
Registriert seit: 08.12.2006
Beiträge: 13
Habs hinbekommen, geht bei Windows XP über Internetoptionen > Inhalte > Autovervollständigen !! Dort dann die Option Kennwörter löschen!
Danke an alle, die geholfen haben
  Mit Zitat antworten

Alt 23.07.2014, 05:54 # --
News Flash
 
Benutzerbild von News Flash
 
 
 

Das könnte Dich auch noch interessieren:

Nicht fündig geworden? Dann ohne Anmeldung in unserem Gast-Forum nachfragen.

   
Alt 23.07.2014, 05:54 # --
netzwelt.de
 
Benutzerbild von netzwelt.de
 
 
 
   
Antwort
Themen-Optionen



Alle Zeitangaben in WEZ +2. Es ist jetzt 05:54 Uhr.