Kein Sat Empfang mehr nach kurzzeitiger Kabelabnahme

Alt 01.01.2013, 01:57   # 1
nilz
 
Registriert seit: 01.01.2013
Beiträge: 1
Hi,

Ich musste heute kurzzeitig die Satkabel vom Receiver nehmen, da wir grade am Umraeumen sind. Nachdem ich das Kabel wieder angeschlossen hatte gab es keinen Empfang mehr.

Die Anlage besteht aus einem Sharp Quad Lnb an dem zwei Receiver "direkt" angeschlossen sind, d.h die Kabel gehen direktvom Lnb in die jeweiligen Receiver.

Das der Empfang weg ist, nachdem ein Kabel kurzzeitig gezogen wurde, besteht auch nicht zum ersten mal. Das ganze ist bereits schon einmal im Schlafzimmer passiert und hatte dazu gefuehrt, dass ich beide Kabel tauschen musste, danach lief es wieder problemlos. Ich kann mir allerdings nicht erklaeren wieso gerade die Kabel defekt sein sollen, zu mal ich vorher immer alle Stecker ziehe. Und es kann ja auch nicht die loesung sein, jedesmal neue Kabel zu kaufen, wenn man mal kurz das Kabel abnehmen muss.

Meine Frage ware also woran das liegen koennte? Anschluesse wuerde ich mal auschliessen, da ich diese letztes mal extra von jemanden mit ahnung habe machen lassen, ausserdem hab ich gestern alle kontrolliert...
  Mit Zitat antworten
Alt 01.01.2013, 01:57 # --
netzwelt.de
 
Benutzerbild von netzwelt.de
 
 
 
   
Alt 01.01.2013, 13:31   # 2
raceroad
Team SAT-Technik
 
Registriert seit: 18.12.2011
Beiträge: 2.275
Hallo und nw welcome


Zitat:
Zitat von nilz Beitrag anzeigen
Und es kann ja auch nicht die loesung sein, jedesmal neue Kabel zu kaufen, wenn man mal kurz das Kabel abnehmen muss.
Wenn die F-Stecker nicht gerade dermaßen grottig montiert wurden, dass sie schon vom scharfen Hinsehen abfallen [Kein Bild? Bitte lesen!] , ist das auch nicht nötig.

Die Fehlerursache dürfte an andere Stelle liegen: Das Ab- und Wiederanklemmen von Antennenkabeln ist für die beteiligten Gerätschaften (LNB, Receiver) leider keine ganz ungefährliche Angelegenheit . Insbesondere wenn der Potenzialausgleich der Antennenanlage fehlt (> siehe gepinnten Erdungsthread) und die F-Stecker mit zu weit über die Überwurfmutter mit Gewinde herausragendem Innenleiter falsch montiert wurden (> Das sollten 1 mm bis max. 2 mm sein. Anderenfalls bekommt der Innenleiter noch vor dem Außenleiter (Gewinde) Kontakt), können LNB und / oder Receiver beschädigt werden.

Zitat:
Die Anlage besteht aus einem Sharp Quad Lnb an dem zwei Receiver "direkt" angeschlossen sind, d.h die Kabel gehen direktvom Lnb in die jeweiligen Receiver.
Hier ist jetzt systematische Fehlersuche angezeigt: Wenn am zweiten Receiver noch Empfang möglich und damit der hierfür verwendete LNB-Ausgang intakt ist, würde ich alle Receiver komplett stromlos machen und den ersten Receiver, mit dem momentan kein Empfang möglicht ist, am Anschluss für den zweiten, noch funktionierenden Receiver testen.

Arbeitete Receiver 1 auch am anderen Anschluss nicht, deutete das leider in Richtung Receiverdefekt. Wäre am anderen Anschluss hingegen Empfang möglich, sollte man Receiver 1 wieder am normalerweise verwendeten Anschluss ausprobieren (Vielleicht hat die zwischenzeitliche Trennung vom Stromnetz geholfen) und ggf. die Anschlüsse am Quad-LNB tauschen oder einen der noch nicht belegten Anschlüsse verwenden.
  Mit Zitat antworten
Alt 01.01.2013, 17:46   # 3
kammy
 
Registriert seit: 01.01.2013
Beiträge: 6
Hallo,

ich hatte das selbe Problem nach Kabelabstecken auch mal. Fazit nach langer Suche war ein defekter Ausgang am Quad LNB. Natülich hab ich das als letztes vermutet.

mfg
  Mit Zitat antworten

Alt 01.09.2014, 14:15 # --
News Flash
 
Benutzerbild von News Flash
 
 
 
   
Alt 01.09.2014, 14:15 # --
netzwelt.de
 
Benutzerbild von netzwelt.de
 
 
 
   
Antwort
Themen-Optionen



Alle Zeitangaben in WEZ +2. Es ist jetzt 14:15 Uhr.