Internet Verbindung schlecht, liegt es am Router?

Alt 18.02.2013, 18:45   # 1
420
 
Registriert seit: 18.02.2013
Beiträge: 2
Ich bin vor kurzem zu 1&1 gewechselt und habe auch einen neuen Router bekommen (Fritz Box 7112). Bei beiden sollte ich 16 mbits haben, bei der Telekom kam ich hin und wieder auf 15 mbits download (bei Steam) und der Upload war auch in Ordnung, der war immer um die 1.5 mbits.

Bei 1&1 komme ich aber sehr selten, nur wenn ich Glück habe auf 11 mbits aber selbst dann ist es nicht stabile, der Speed geht immer von 11 auf 6 mbits runter. Der upload ist sehr viel schlechter, der kommt maximal auf 0.4 mbits, in der Regel aber nur 0.2.

Wenn online spielen möchte und einen lokalen Server auf mache dann konnten bis zu 6 oder 7 Leute rein und die hatten dann einen Ping um die 100-150, jetzt kommt gerade mal einer rein und der hat einen Ping von 200-400 und wenn eine zweite Person kommt dann sind beide bei 900, es läuft also gar nichts.

My Ping ist auch sehr schlecht, in Counter Strike (ein PC spiel) kommt es oft vor das ich im Spiel stehen bleibe und der Rest einfach weiter läuft, mein Ping geht dann von 40 auf 300 hoch.

Wenn ich zum Beispiel zu Speedtest.net gehe dauert es auch ewig bis er mit dem Test beginnen kann.

Ich würde jetzt gerne wissen ob das eurer Meinung nach an meinem Router liegt oder an 1&1? Kann ich da etwas mit einem neuen Router verbessern?

Falls es an meinem Router liegen sollte, wäre ein ZyXEL NBG-419N v2 oder Netgear WNR2200 besser?
  Mit Zitat antworten
Alt 18.02.2013, 18:45 # --
netzwelt.de
 
Benutzerbild von netzwelt.de
 
 
 
   
Alt 22.02.2013, 16:59   # 2
420
Threadstarter
 
Registriert seit: 18.02.2013
Beiträge: 2
Ich habe jetzt den Netgear WNR2200 angeschlossen und installiert und es ist nur ein wenig schneller.
  Mit Zitat antworten

Alt 23.07.2014, 12:07 # --
netzwelt.de
 
Benutzerbild von netzwelt.de
 
 
 
   
Antwort
Themen-Optionen



Alle Zeitangaben in WEZ +2. Es ist jetzt 12:07 Uhr.