WLAN-Probleme mit Router-Reichweite

Alt 10.02.2013, 13:42   # 1
KingDocy
 
Registriert seit: 10.02.2013
Beiträge: 2
Hallo liebe Community,

ich habe ein Problem mit meiner Internetverbindung, das sich schon Wochen hinzieht und bei dem ich jetzt in einer Sackgasse gelandet bin:

Vor circa 3 Wochen brach die Internetverbindung plötzlich ab, nach kurzem Herumtelefonieren stellte sich heraus, dass Kabel Deutschland ein Problem hatte. Seitdem lief die Internetverbindung seltsam, brach nach ein paar Minuten ab, sobald ich jedoch die Verbindung neu herstellte, was wieder alles in Butter für circa 10-15 Minuten. Nach 4-5 Tagen lief dann wieder alles normal und ich entschied mich dafür, meinen Laptop auf Windows 8 upzudaten.

Nach dem Update konnte ich keine Verbindung zum Internet herstellen, nach langem Lesen fand ich einen Tipp und aktualisierte die Treiber für den WLAN- und LAN-Adapter. Danach lief es wieder ganz gut, ich kaufte einen neuen Router mit größerer Reichweite.

Doch nun habe ich das Problem, dass die WLAN-Verbindung nach genau 7,5 Metern (!!!) abrupt abbricht. Bei meinem alten Router, der laut Werksangaben deutlich weniger Reichweite hat, lief alles wunderbar bis zum äußersten Winkel meines Hauses. Jetzt ist es tatsächlich so, dass ich genau 7,5 Meter Reichweite habe, einen Schritt weiter und die Verbindung bricht ab, einen Schritt zurück und die Verbindung ist wieder da.

Beim Laptop meines Bruders und mit meinem Smartphone läuft alles wunderbar bis in den letzten Winkel des Hauses, also muss es wohl am Laptop bzw. am WLAN-Adapter liegen, aber ich habe absolut keine Ahnung was man da machen kann.

Meine Hardware:
- Acer Aspire 7739G Laptop, von Windows 7 auf Windows 8 (64 Bit) geupdated
- Qualcomm Atheros AR5B125 Wireless Network Adapter
- TP-Link TP-WR841ND WLAN-Router

Ich hoffe ich konnte das Problem halbwegs deutlich machen, über Hilfe würde ich mich sehr freuen.

Schöne Grüße
Sven
  Mit Zitat antworten
Alt 10.02.2013, 13:42 # --
netzwelt.de
 
Benutzerbild von netzwelt.de
 
 
 
   
Alt 11.02.2013, 14:26   # 2
Asaros990
 
Benutzerbild von Asaros990
 
Registriert seit: 11.02.2013
Beiträge: 15
Vielleicht liegt es einfach im integrierten W-LAN. Schonmal mit einem Stick probiert?
  Mit Zitat antworten
Alt 11.02.2013, 15:46   # 3
KingDocy
Threadstarter
 
Registriert seit: 10.02.2013
Beiträge: 2
Nein, einen Stick habe ich leider nicht hier...

Um mein Problem noch etwas präziser zu formulieren:

Ich sitze gerade am Küchentisch, direkt neben dem Router und habe volle Erreichbarkeit, lade teilweise mit bis zu 13 Mbit/s Dateien runter, alles ohne Probleme. Sobald ich die angesprochene 7,5 Meter-Marke überschreite habe ich noch 4 Balken in der Anzeige, aber nur noch beschränkten Zugriff, im Freigabecenter steht dann "Nicht identifiziertes Netzwerk"...
  Mit Zitat antworten
Alt 14.02.2013, 11:56   # 4
Wlaner
 
Registriert seit: 18.06.2010
Beiträge: 322
Hört sich an, als ob die Sende-Antenne von der Wlan-Karte runter gerutscht ist - findet man meist hinter einer der Service-Klappen auf der Unterseite
  Mit Zitat antworten

Alt 23.07.2014, 07:47 # --
News Flash
 
Benutzerbild von News Flash
 
 
 
   
Alt 23.07.2014, 07:47 # --
netzwelt.de
 
Benutzerbild von netzwelt.de
 
 
 
   
Antwort
Themen-Optionen



Alle Zeitangaben in WEZ +2. Es ist jetzt 07:47 Uhr.