Magic Alchemist

Für iOS und Android

Zum Download » Magic Alchemist: Datenblatt
Entwickler
Preis
   » iTunes
   » Google Play
   » AndroidPIT

1,79 EUR
Kostenlos
Kostenlos
Zuletzt Aktualisiert
   » Android
   » iOS


Dateigröße
   » Android
   » iOS

4,00 MB
30,52 MB
Betriebssystem iOS und Android
Kategorie Rätsel & Denksport
Nutzerwertung
Zum Download »

Magic Alchemist Icon Werden Sie zum größten Alchemist aller Zeiten und mischen Sie mit der "Magic Alchemist" App die kuriosesten Dinge zu geheimnisvollen Objekten.

"Magic Alchemist" ist eine unterhaltsame Anwendung für Ihr Android-Handy und hilft Ihnen dabei, zum größten Alchemisten aller Zeiten aufzusteigen. Dazu müssen Sie lediglich so lange Objekte verschmelzen, bis Sie das letzte und geheimnissvollste Objekt kreiert haben. Dies geschieht, indem Sie die Objekte auf dem Bildschirm mit Ihrem Finger hin- und herschieben, um sie somit mit anderen zu vermischen. Durch die intuitive Touchsteuerung ist das Mischen von Objekten simpel. Die App bietet eine ansehnliche HD Grafik und eine abschaltbare Hintergrundmusik. Auch die verschiedenen Soundeffekte von "Magic Alchemist" sind abschaltbar. Messen Sie sich mit Ihren Mitspielern in der lokalen Bestenliste für Ihr Gerät und beweisen Sie, wer unter Ihren Freunden der größte Alchemist ist.
Werbung

Screenshots

  • Bild 1 von 11
  • Bild 2 von 11
  • Bild 3 von 11
  • Bild 4 von 11
  • Bild 5 von 11
  • Bild 6 von 11
  • Bild 7 von 11
  • Bild 8 von 11
  • Bild 9 von 11
  • Bild 10 von 11
  • Bild 11 von 11

Benötigte Berechtigungen unter Android

  • Netzwerkverbindungen abrufen
  • Zugriff auf alle Netzwerke

Verfügbare Downloads

 
OS
Version
Datum
Dateigröße
Vorraus-
setzung
 
OS
iOS
Version
3.53
Datum
23.10.2012
Dateigröße
30,52 MB
Vorraus-
setzung
Kompatibel mit iPhone, iPod touch und iPad. Erfordert iOS 4.3 oder neuer. Diese App ist für iPhone 5 optimiert.
 
OS
Android
Version
4.18
Datum
09.02.2013
Dateigröße
4,92 MB
Vorraus-
setzung
2.1 oder höher
 
 
OS
Android
Version
4.18
Datum
01.01.1970
Dateigröße
4,00 MB
Vorraus-
setzung
2.1 oder höher
 


Forum